Your body after Chemo – 5 months after my last treatment

Dan Antonielli - After ChemoAbout a year ago I was diagnosed with cancer.  I went through my surgery and began Chemotherapy shortly after I recovered. I was in Chemo for a little over 3 months about 7 days a week 8 hours a day.

Questions I frequently get asked by friends and other patients is what it does to your body and will you recover 100%. ( Be the same afterwards )

I can not speak on behalf of all Chemo patients… But, I HAVE recovered 100% and with some hard work got myself to the best shape I have ever been in my life.

Dealing with Cancer is a very much a layered cake. All I am going to go into detail about here are the effects Chemo has on your body and how long it took for me to get back to normal. I will write more on other aspects of the whole experience in other posts.

Windows 7 running on a MSI Wind U120 Update

w7-msiI have been running Windows 7 RC 7100 on my MSI Wind U120 for a few weeks now.  When I started I was dual booting W7 and XP but, now I am exclusively on W7 and removed the XP partition.

The only issue I have run into are with programs that are not optimized for Windows 7 ( Such as Skype ) but, the latest batch of Win Updates have cleared that up and I expect that to continue over the next few months.

See the screenshot gallery and details after the jump…

EPIC 2008 STi springs update and Eibach USA

Last week I was down in Southern California and was able to visit Eibach USA manufacturing facility.  I was eager to get an update on when the springs would be available.Eibach Logo

Eibach is currently a bit behind but I should have the springs by mid June.

Here are a couple of images I took of Eibach USA facility.

Windows 7 installation hangs at "Completing Installation" – FIX

I have seen the following issue posted a few times now

Directly after the first restart the installer hangs on “Completing Installation”

I have installed Windows 7 on all of my machines (The RC 7100 build) ranging form Netbooks to Quad-Core powerhouses with 8gigs of RAM.  Recently I ran into this issue and figured out what I was doing wrong after 2 failed attempts.

On the “Where do you want to install Windows” page I was just formatting the partition I wanted and clicking “Next”

THAT IS WHAT I DID WRONG!

I did the following and it was smooth sailing from there.

DO NOT just hit “Format”

“Delete” then “Allocate”

Welcome!

Welcome to the personal page of Dan Antonielli.

I will be updating this page as frequently as I can with interesting events, news, information, etc… of my life, projects, and hobbies.

Please check back frequently.

Kind Regards
Dan Antonielli

Page 2 of 212